WooCombinator for variable products – Turn your boring selects into buttons! Download

LIVE PREVIEW DOWNLOAD

WooCombinator for variable products - Turn your boring selects into buttons! Download

Are you nonetheless utilizing dropdowns on your variable merchandise?

Don’t you need to present a extra clear and pure method on your patrons to pick product choices?

Do you know that WooCombinator can flip your boring selects into clickable buttons?

WooCombinator is a plugin for WooCommerce.
This plugin turns the boring choose components of variable merchandise to buttons.


Examined with newest WordPress (5.3.x) and WooCommerce (3.9.x) on 09/03/2020.

Up to date on 3th October 2018 with model 1.0.7 now comes with 17 kinds and a pair of experimental transition results to select from.

What’s a variable product?
A variable product is a normal product kind in WooCommerce. A variable product has a number of attributes and the client choose one from every attribute.
For instance a shoe has measurement and colour attributes – the client can choose these parameters.

WooCombinator hides the choose components and renders buttons as a substitute – however the controlling logic continues to be dealt with by WooCommerce.
You possibly can set your individual lessons and/or choose from the 17 pre-defined kinds. Additionally you’ll be able to write your individual inline CSS kinds (if there aren’t any different choice to incorporate/edit a customized CSS file).

By default WooCombinator attempt to re-use the button component of your theme however possibly you will have some CSS tweaks.

Options

  • WordPress Customizer is supported
  • 17 predefined kinds
  • 2 transition results (experimental)
  • Set CSS lessons for components and states
  • Compatibility choices
  • Plugin may be disabled on chosen product pages
  • Write your individual inline CSS guidelines
  • Adjustments solely the show logic – the management logic continues to be dealt with by WooCommerce
  • Documentation included
  • Minified CSS and JS recordsdata are included

Warnings

  • some CSS/HTML information possibly required
  • relying in your WooCommerce template possibly you will have to outline the energetic and disabled states by yourself
  • if you’re utilizing third occasion plugins to alter the behaviour of the choose components then WooCombinator possibly received’t work

Necessities

  • PHP 5.3+
  • WordPress 4+, 5+
  • WooCommerce 3+, 2.5+

Request new options within the feedback or on my profile web page with a direct message. Thanks!

LIVE PREVIEW DOWNLOAD
Source

Be the first to comment

Leave a Reply

Your email address will not be published.


*